aboutsummaryrefslogtreecommitdiff
path: root/importer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'importer/CMakeLists.txt')
-rw-r--r--importer/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/importer/CMakeLists.txt b/importer/CMakeLists.txt
deleted file mode 100644
index 587952e..0000000
--- a/importer/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-project(dict_importer VERSION 0.1 LANGUAGES C)
-
-file(GLOB src CONFIGURE_DEPENDS "*.c")
-add_executable(dict_importer ${src})
-
-target_compile_options(dict_importer PRIVATE -Wall -Wextra -Wpedantic -Werror)
-target_include_directories(dict_importer PUBLIC "${PROJECT_BINARY_DIR}" "${PROJECT_SOURCE_DIR}")
-target_link_libraries(dict_importer sqlite3 lib)
-