aboutsummaryrefslogtreecommitdiff
path: root/importer/CMakeLists.txt
diff options
context:
space:
mode:
authorGabriel A. Giovanini <mail@gabrielgio.me>2024-04-15 22:16:28 +0200
committerGabriel A. Giovanini <mail@gabrielgio.me>2024-04-15 22:16:28 +0200
commit6dd0c4747aa57227b5898fc639e3f2b643ce013c (patch)
treee43ee077469b5c28fcf46dba51eb03e53214fad5 /importer/CMakeLists.txt
parent6ed576974dec969ad2745a451a6f680a3cdbcfc4 (diff)
downloaddict-6dd0c4747aa57227b5898fc639e3f2b643ce013c.tar.gz
dict-6dd0c4747aa57227b5898fc639e3f2b643ce013c.tar.bz2
dict-6dd0c4747aa57227b5898fc639e3f2b643ce013c.zip
feat: Remove C implementation
Diffstat (limited to 'importer/CMakeLists.txt')
-rw-r--r--importer/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/importer/CMakeLists.txt b/importer/CMakeLists.txt
deleted file mode 100644
index 587952e..0000000
--- a/importer/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-project(dict_importer VERSION 0.1 LANGUAGES C)
-
-file(GLOB src CONFIGURE_DEPENDS "*.c")
-add_executable(dict_importer ${src})
-
-target_compile_options(dict_importer PRIVATE -Wall -Wextra -Wpedantic -Werror)
-target_include_directories(dict_importer PUBLIC "${PROJECT_BINARY_DIR}" "${PROJECT_SOURCE_DIR}")
-target_link_libraries(dict_importer sqlite3 lib)
-