aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGabriel A. Giovanini <mail@gabrielgio.me>2024-02-12 22:10:24 +0100
committerGabriel A. Giovanini <g.giovanini@gridx.de>2024-02-14 12:29:28 +0100
commit03aa0fe6c664f74e8e4e5877ef89b4e053b30bc5 (patch)
tree4223d25c3a59f30fe6611f537c3a4b95fe346aa3 /CMakeLists.txt
parentfc26d6542276e17f3206a00b996162397d875e93 (diff)
downloaddict-03aa0fe6c664f74e8e4e5877ef89b4e053b30bc5.tar.gz
dict-03aa0fe6c664f74e8e4e5877ef89b4e053b30bc5.tar.bz2
dict-03aa0fe6c664f74e8e4e5877ef89b4e053b30bc5.zip
feat: Add initial ncurses support
Alongside with loading and saving data from the dict.cc's text.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2614aa6..c34734d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,5 +7,5 @@ add_executable(dict ${src})
target_compile_options(dict PRIVATE -Wall -Wextra -Wpedantic -Werror)
target_include_directories(dict PUBLIC "${PROJECT_BINARY_DIR}")
-target_link_libraries(dict sqlite3)
+target_link_libraries(dict sqlite3 ncursesw)