aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 093a4d3..de00d11 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ sailfish = "0.4.0"
hyper = { version = "0.14", features = ["full"] }
tokio = { version = "1", features = ["full"] }
regex = "1.5"
+rust-embed="6.4.0"
[profile.release]
opt-level = 'z'
@@ -15,3 +16,7 @@ lto = true
codegen-units = 1
panic = 'abort'
strip = true
+
+[lib]
+name="router"
+path="src/router.rs"