aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index de00d11..a241371 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,8 @@ sailfish = "0.4.0"
hyper = { version = "0.14", features = ["full"] }
tokio = { version = "1", features = ["full"] }
regex = "1.5"
-rust-embed="6.4.0"
+rust-embed = "6.4.0"
+chrono = "0.4"
[profile.release]
opt-level = 'z'
@@ -18,5 +19,5 @@ panic = 'abort'
strip = true
[lib]
-name="router"
-path="src/router.rs"
+name="macroblog"
+path="src/lib.rs"