aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 886081f..c91eeda 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,9 @@ rust-embed = "6.4.0"
chrono = "0.4"
actix-web = "4"
+[dev-dependencies]
+cargo-watch = "8.1.1"
+
[profile.release]
opt-level = 'z'
lto = true
@@ -26,6 +29,5 @@ path="src/lib.rs"
[[bin]]
name = "hyper"
-
[[bin]]
name = "actix"