aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a241371..886081f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ tokio = { version = "1", features = ["full"] }
regex = "1.5"
rust-embed = "6.4.0"
chrono = "0.4"
+actix-web = "4"
[profile.release]
opt-level = 'z'
@@ -21,3 +22,10 @@ strip = true
[lib]
name="macroblog"
path="src/lib.rs"
+
+[[bin]]
+name = "hyper"
+
+
+[[bin]]
+name = "actix"