aboutsummaryrefslogtreecommitdiff
path: root/ext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ext/CMakeLists.txt')
-rw-r--r--ext/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/ext/CMakeLists.txt b/ext/CMakeLists.txt
new file mode 100644
index 0000000..d107d7f
--- /dev/null
+++ b/ext/CMakeLists.txt
@@ -0,0 +1,4 @@
+project(sqlite3ext VERSION 0.1 DESCRIPTION "sqlite3 ext library")
+
+file(GLOB src CONFIGURE_DEPENDS "*.c")
+add_library(sqlite3ext SHARED ${src})