aboutsummaryrefslogtreecommitdiff
path: root/ext/CMakeLists.txt
diff options
context:
space:
mode:
authorGabriel A. Giovanini <mail@gabrielgio.me>2024-02-14 12:25:42 +0100
committerGabriel A. Giovanini <g.giovanini@gridx.de>2024-02-14 12:29:28 +0100
commit59f03c5663d07f87993d682e7fd07b453fc19a11 (patch)
tree35b0ceb4f141e390c6ee928c50875e006e1de913 /ext/CMakeLists.txt
parent3967b61dfbee50d2072ddefced877486ce439582 (diff)
downloaddict-59f03c5663d07f87993d682e7fd07b453fc19a11.tar.gz
dict-59f03c5663d07f87993d682e7fd07b453fc19a11.tar.bz2
dict-59f03c5663d07f87993d682e7fd07b453fc19a11.zip
feat: Add spellfix extension
Diffstat (limited to 'ext/CMakeLists.txt')
-rw-r--r--ext/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/ext/CMakeLists.txt b/ext/CMakeLists.txt
new file mode 100644
index 0000000..d107d7f
--- /dev/null
+++ b/ext/CMakeLists.txt
@@ -0,0 +1,4 @@
+project(sqlite3ext VERSION 0.1 DESCRIPTION "sqlite3 ext library")
+
+file(GLOB src CONFIGURE_DEPENDS "*.c")
+add_library(sqlite3ext SHARED ${src})