aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGabriel A. Giovanini <mail@gabrielgio.me>2024-02-14 12:25:42 +0100
committerGabriel A. Giovanini <g.giovanini@gridx.de>2024-02-14 12:29:28 +0100
commit59f03c5663d07f87993d682e7fd07b453fc19a11 (patch)
tree35b0ceb4f141e390c6ee928c50875e006e1de913 /CMakeLists.txt
parent3967b61dfbee50d2072ddefced877486ce439582 (diff)
downloaddict-59f03c5663d07f87993d682e7fd07b453fc19a11.tar.gz
dict-59f03c5663d07f87993d682e7fd07b453fc19a11.tar.bz2
dict-59f03c5663d07f87993d682e7fd07b453fc19a11.zip
feat: Add spellfix extension
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c34734d..fd48cee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,5 +7,7 @@ add_executable(dict ${src})
target_compile_options(dict PRIVATE -Wall -Wextra -Wpedantic -Werror)
target_include_directories(dict PUBLIC "${PROJECT_BINARY_DIR}")
-target_link_libraries(dict sqlite3 ncursesw)
+target_link_libraries(dict sqlite3 ncursesw m)
+
+add_subdirectory(ext)